Saltar al contenido

Preguntas frecuentes

Acabo de recibir el error 0XC000000, ¿qué debo hacer?

Síntoma:

En algunos sistemas, el proceso de instalación parece desarrollarse sin problemas, pero aparece el mensaje “Scanner not found” o “Error communicating with TWAIN device” o, “0xC0000000”.

 

Causas:

Hay 3 razones principales para los errores de comunicación:

  1. El dispositivo se conectó al puerto USB antes de instalar el controlador.
    Cuando el sistema operativo no es capaz de encontrar un controlador para el dispositivo, éste se registra como un dispositivo de hardware UNKNOWN en el registro. A partir de ese momento, Windows sigue “ignorando” el dispositivo incluso después de que se cargue el controlador. Por lo tanto, el software sigue sin encontrar el escáner.
  2. El cable de alimentación no es el correcto para el escáner, o la longitud del cable USB supera el máximo recomendado de 6′. Esto puede afectar a la capacidad del dispositivo para mantener la comunicación a través del enlace.

Puede haber incompatibilidades con el hardware del PC, concretamente con el chipset USB.

 

Soluciones:

Comprueba tus conexiones:

  1. Apague el ordenador y confirme que está utilizando el cable de alimentación suministrado con el escáner.
  2. Retire cualquier concentrador USB o extensión USB y asegúrese de que el cable USB no supere los 6′ entre el escáner y el ordenador.
  3. Desconecte todos los dispositivos USB, reinicie el ordenador y conecte sólo el escáner para eliminar posibles conflictos.
  4. Apague y cambie los puertos USB, ya que la mayoría de los ordenadores se venden con 2 ó 4 puertos USB. Si instaló una tarjeta PCI USB para puertos adicionales, utilice los puertos que estaban instalados originalmente en el sistema.
  5. Confirme que ha seleccionado el hardware de escaneado correcto durante la instalación del software y que el escáner correcto está seleccionado en la aplicación desde la que intenta escanear.

 

Comprueba tu chipset:
Hay algunos chipsets USB con problemas de compatibilidad con determinados dispositivos USB, como los escáneres. Puede haber parches disponibles para ayudar a resolver algunos de estos problemas. Consulte el sitio web del fabricante para conocer las actualizaciones necesarias.

Para comprobar su chipset Universal Host Controller:

  1. Abra el Administrador de dispositivos.
    • En su teclado, mantenga pulsada la “Tecla Windows” + “R”.
    • Escribe “devmgmt.msc”
    • Haga clic en “Aceptar”.
  2. Desplácese hacia abajo por la lista de elementos hasta que vea “Controlador de bus serie universal”. Haz doble clic. Esto mostrará los elementos asociados al controlador USB.
  3. En “Controlador de bus serie universal” debe aparecer el fabricante del controlador. Consulte el sitio web del fabricante de su PC para obtener información más específica.
  4. Anote la versión en su ordenador y consulte el sitio web del fabricante para ver si se necesitan actualizaciones disponibles para su chipset.

Si se necesitan actualizaciones, siga las instrucciones del fabricante para actualizar el chipset.

 

Compruebe su controlador:
Es posible que el controlador que Windows instaló para el escáner no se haya instalado correctamente. Siga los pasos que se indican a continuación para volver a detectar el escáner:

  1. Abra el Administrador de dispositivos.
    • En el teclado, mantén pulsada la “Tecla Windows” + “R”.
    • Escribe “devmgmt.msc”
    • Haga clic en “Aceptar”.
  2. Buscar dispositivos de diagnóstico por imagen

Los comentarios están cerrados.

0
    My Orders
    Your cart is emptyView Products